Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Comment fonctionne un analyseur de spectre - theliot.fr/

Vu dans ... https://theliot.fr/2018/09/tout-savoir-sur-le-fonctionnement-dun-analyseur-de-spectre/

Tout savoir sur le fonctionnement d’un analyseur de spectre

Publié le 14 septembre 201814 septembre 2018 par Yves

Aujourd’hui, l’électronique est omniprésente dans la vie quotidienne de nos contemporains. Ce qui signifie que les instruments de mesure comme le multimètre et l’oscilloscope sont très utilisés par les spécialistes et les réparateurs de différents appareils. Il en est de même pour l’analyseur de spectre qui est très d’ailleurs très apprécié par les radioamateurs, au même titre que le générateur de signaux.

Qu’est-ce qu’un analyseur de spectre ?

Il se définit comme un instrument de mesure qui a pour vocation d’afficher les différentes fréquences dans un signal et les amplitudes de celles-ci. Il faut souligner que ces signaux peuvent être de diverses natures, à savoir sonore, radioélectrique, optique ou encore électrique. Il s’agit donc d’un appareil destiné à remonter à la source d’un dysfonctionnement éventuel dans le signal d’un radar. L’évolution de la technologie permet d’ailleurs de visualiser sur un écran le graphique représentant les amplitudes de chaque partie du signal. Et ce, fréquence par fréquence.

D’autre part, on peut distinguer deux grands types d’analyseurs de spectre, à savoir l’analyseur de spectre traditionnel et l’analyseur de spectre vectoriel.

Les différentes présentations de l’analyseur de spectre

Globalement, on peut compter 4 formes d’analyseur de spectre. En premier lieu, on a l’analyseur de spectre de table. Comme son nom l’indique, il se branche sur secteur et est généralement utilisé dans les zones de fabrication ou de production, ou encore dans les laboratoires. La seconde forme de l’analyseur de spectre d’occasion est le modèle de poche. Il s’avère très pratique à utiliser grâce à sa petite taille et son poids réduit. La troisième présentation de cet instrument est le modèle portable. Il peut être employé partout pour prendre des mesures là où c’est nécessaire.

Enfin, on a l’analyseur de spectre en réseau qui peut être connecté à un réseau via un port USB par exemple. Il faut en outre souligner qu’il existe 4 grands types d’analyseurs de spectre. Il s’agit de l’analyseur de spectre à balayage, de l’analyseur en temps réel, de l’analyseur Fast Fourier Transform (FFT) et de l’analyseur de spectre audio.

Mode de fonctionnement de l’analyseur de spectre

Pour résumer, un analyseur de spectre est un récepteur de mesure très puissant. Mais contrairement aux RX de communication, il ne se contente pas d’étudier une seule fréquence. En effet, il va balayer le spectre à une vitesse déterminée par l’utilisateur. Généralement, ces fréquences peuvent aller jusqu’à 3 à 10 GHz, en fonction de l’usage qu’on en fait. Aujourd’hui, il est possible de trouver des modèles qui peuvent monter jusqu’à 26,5 GHz. Ils sont notamment utilisés pour capturer les harmoniques. Les modèles les plus récents peuvent même démoduler, et, par conséquent, écouter le signal. Le principe de fonctionnement de cet appareil est assez simple.

En effet, le signal électrique, optique ou sonore entre dans l’instrument. Il est ensuite démodulé dans le démodulateur et transmis à l’amplificateur de déflexion vertical situé dans un écran à tube cathodique. Pour cela, il passe dans un amplificateur à réponse logarithmique qui délivre une amplitude graduée en décibels. Sur l’écran, on peut lire en ordonnée (Y) l’amplitude du signal à une fréquence qui est indiquée par son abscisse (X). En définitive, la courbe représente la distribution de puissance en fréquences et surface tandis que sous la courbe, on peut lire la puissance totale du signal.


L'analyseur de spectre

Le roi des instruments de mesure, le rêve de tout radioamateur et comme tout rêve, celui-ci est souvent inaccessible, un bon analyseur de spectre assez vieux et d'occasion comme le HP141 coûtant environ 10 000 F... Reste la construction amateur.
Pourquoi est-ce si recherché ?
C'est parce que l'analyseur de spectre vous permet de visualiser l'amplitude en fonction de la fréquence. Un oscilloscope visualise l'amplitude en fonction du temps. Voyons cela sur deux exemples :

as1.jpg (7008 octets)

Ci-dessus un analyseur de spectre professionnel

Nous lui appliquons un signal unique issu d'un générateur très propre et nous observons ce que vous pouvez voir ci-dessus.
as2.gif (12967 octets)

oscillo3.gif (3002 octets)

Ci-dessus un oscilloscope (joli le GIF animé non ?) | Et vous pourrez observer ceci si nous lui appliquons le même signal issu du même générateur.
Comment est-ce fait ?
Ce n'est pas si compliqué qu'on le croit, du moins dans le principe, la réalisation est une autre chose.
Avant tout un analyseur de spectre est un récepteur capable de recevoir des signaux sur un spectre très très large. A la différence d'un RX de communication, il n'est pas figé sur une fréquence mais balaye le spectre à une vitesse déterminée 		Quand il est arrivé à la partie haute, il recommence en partant du bas.
Comme tout récepteur, il est pourvu de filtres commutables permettant l'analyse plus ou moins fine du signal. Il est évident que plus la bande passante sera étroite, plus fins seront les détails visibles sur l'écran. Ce qui le différencie d'un rx classique, c'est que l'on affiche les signaux sur un écran.

A ce sujet, les analyseurs de spectre modernes vous permettent de démoduler le signal , donc de l'écouter. C'est pourquoi cet appareil entre législativement dans la catégorie des scanners | Je ne sais pas s'il fait l'objet d'une autorisation de détention comme il en avait été question un temps. Question à approfondir.
La technique :
Quelle sont les exigences à satisfaire ?
  • être en mesure de recevoir des signaux radioélectriques sur un spectre déterminé (ex: 100 kHz à 1 GHz)
  • recevoir les plus petits signaux possibles et les plus forts possibles ce qui demande une grande dynamique (et des atténuateurs d'entrée)
  • être en mesure d'analyser un signal avec plusieurs bandes passantes (ex : 100 kHz, 10 kHz, 3 kHz)
  • pouvoir isoler une partie du spectre pour une analyse plus précise. Si je veux examiner l'allure de mon signal sur 144 MHz, inutile que je balaye de 100 kHz à 1 GHz, 100 kHz de part et d'autre de la porteuse seront suffisants.
  • Mesurer précisément l'amplitude d'un signal, ce qui impose de posséder un appareil calibré
  • afficher l'amplitude en fonction de la fréquence.
Comme vous le pensez justement, ces exigences sont sévères et pas si faciles que cela à obtenir. | Ceci explique en partie le prix élevé de ces appareils qui ne trouvent place que dans les grands labos.

Le schéma synoptique :

as4.gif (3292 octets)

Et les explications complémentaires :
Filtre passe-bas
Comme dans tout récepteur on commence à l'entrée par trouver un ou des filtres qui seront chargés de protéger le récepteur contre la fréquence image qui comme vous vous en souvenez se trouve à 2 fois la valeur de la FI. | Sur les analyseurs de spectre la FI est en général assez élevée. Non représenté sur le schéma, on trouve également un atténuateur calibré.

Générateur de rampe
Le générateur de rampe est un oscillateur qui produit de jolis signaux en dents de scie. Ces signaux seront envoyés d'une part sur la commande d'un oscillateur type VCO, càd dont la fréquence est dépendante de la tension appliquée. Cet oscillateur est très particulier sur les analyseurs professionnels (YIG) D'autre part en parfait synchronisme, les signaux seront appliqués, à travers les amplis qui conviennent sur les plaques de déviation horizontale, comme sur tout oscilloscope qui se respecte.
On touche ici le principe même de l'analyseur, d'un côté on va explorer une bande de fréquence, de l'autre on va faire se déplacer un spot en synchronisme

Oscillateur local
Pièce maîtresse de l'analyseur, il doit pouvoir être commandé par une tension, posséder le plus petit bruit de phase possible, avoir l'excursion suffisante, être intrinsèquement stable. | En gros la quadrature du cercle et pourtant ils y arrivent ! C'est souvent une partie délicate pour la construction amateur, plus particulièrement pour l'excursion de fréquence.

Mélangeur
Nous avons affaire à un récepteur superhétérodyne, donc pas de surprise, nous voulons amplifier et être sélectif sur une seule fréquence, la FI, il faut donc convertir ou transposer ces signaux à la fréquence FI. | Petite anecdote : on pourrait réaliser un analyseur de spectre avec un récepteur à conversion directe avec pour seul inconvénient la fréquence image qui serait dans le domaine BF mais qui ce qui simplifierait grandement la conception du mélangeur.

Amplificateur moyenne fréquence
Nous avons fait tout cela pour obtenir ce résultat, avoir tous les signaux présents à l'entrée transposés sur une seule fréquence. | C'est ici que l'on va amplifier en bande étroite et pouvoir insérer autant de filtres qu'on le désire. Comme tout amplificateur celui-ci devra avoir une grande dynamique et être, particularité, logarithmique (pour l'affichage)

La détection
Il ne reste plus qu'à détecter ces signaux car il faut convertir nos signaux FI en une tension susceptible d'attaquer par le biais de l'ampli vidéo les plaques de déviation verticale | On se contentera d'une détection d'enveloppe. Sur des modèles modernes, on y trouve une détection pour tous les types de modulations ce qui vous permet d'écouter ce que dit le monsieur (ou la dame) dont vous voyez les signaux sur votre scope. C'est-y pas beau le progrès ?

L'ampli Vidéo
Le signal issu de la détection n'est quand même pas puissantissime, avant d'aller attaquer les plaques, il convient d'amplifier cette tension. C'est pourquoi on trouve cet amplificateur.

L'affichage
Quand il ne reste plus qu'à afficher c'est que le plus gros du travail est fait. Les plaques de déviation verticale voient les signaux issus de la détection/ ampli vidéo. Les plaques de déviation horizontale sont attaquées par les rampes provenant du générateur de rampe.
Le tour est joué...

as5.gif (2349 octets)

A votre gauche, une impression d'imprimante d'une vue du spectre s'étendant de 1 MHz à 100 MHz.
Ce que l'on voit sont les raies spectrales de puissantes stations FM dans la gamme 88 - 108 MHz.
ici l'analyse est grossière, le filtre large était en service. On pourrait sélectionner une plage de balayage très réduite et observer une seule station avec un filtre plus étroit. Pas trop toutefois, le spectre d'une émission FM n'est pas négligeable.
On note aussi l'amplitude des signaux qui est affichée logarithimiquement. Comme pour un oscilloscope, l'écran est gradué et chaque centimètre
Un analyseur de spectre pour quelles mesures ?
On pourrait répondre, toutes ou presque tant la gamme est étendue.
On mesurera :
  • le gain des amplificateurs
  • la réponse en fréquence
  • le facteur de bruit
  • la distorsion
  • la distorsion d'intermodulation
  • la pureté des oscillateurs (bruit de phase entre autres)
  • les pertes d'insertion
  • les puissances (faibles niveaux)
  • le bruit
La liste n'est pas exhaustive, déjà cet aperçu vous donne une idée de la versatilité de cet instrument.

Un "accessoire" très utile (et hélas coûteux) est accouplé à l'analyseur de spectre, il s'agit du générateur suiveur appelé "tracking". Ce générateur est commandé par l'analyseur et génère un signal de fréquence identique à celui observé par l'analyseur à un instant "t". Ceci permet par exemple de faire des mesures de réponse en fréquence de divers éléments.

On trouve également d'autres accessoires comme les marqueurs qui font apparaître un pic sur l'écran et permettent un repérage de la fréquence.
C'est fini pour cet instrument si intéressant. La littérature amateur commence a être fournie en schémas. Ces analyseurs n'ont pas bien sur les performances des modèles cent fois plus coûteux mais sont dignes d'intérêt et pourront rendre bon nombre de services.

Retour vers la page d'accueil du traité
Retour vers la page d'accueil du site F6CRP

Conception-réalisation : Denis Auquebon F6CRP


Analyseur de spectre rsa5000 rsa3000 Rigol

Vu dans ... https://www.polytech-oscilloscopes.com/rsa5000-analyseur-spectre-rigol

RSA5000 et RSA3000 - Rigol
La nouvelle génération d'analyseurs de spectres en temps réel

Rigol - Gamme RSA3000/5000

Rigol étend son offre en instrumentation Radio Fréquences (RF) avec une toute nouvelle gamme RSA (Real Time Spectrum Analysis = Analyseurs de spectres dotés d'un module temps réel) comportant deux solutions économiques, destinées aux milieux industriels, laboratoires / recherche & développement, production et l'éducation supérieure & professionnelle :

Cette nouvelle gamme d'analyseurs de spectres va répondre à des besoins critiques de mesure tels que :

  • Capturer des signaux très courts et rapides
  • Identifier les infimes erreurs et écarts de mesure en amplitude, fréquence et temps
  • Isoler les signaux d'intérêt
  • Analyse de signaux RF
  • Modèles
  • Analyse spectrale
  • Principe de l’analyse
  • Architecture fonctionnelle
  • Visualisation d'un signal
  • Spécifications série RSA3000
  • Spécifications série RSA5000
  • Technologie Touch Screen
  • Applications industrielles

Modèles

Gamme RSA3000

RSA3030 295382 : Analyseur de spectres temps réel, 9kHz-3GHz
RSA3045 295384 : Analyseur de spectres temps réel, 9kHz-4.5GHz
RSA3030-TG 295383 : Analyseur de spectres temps réel, 9kHz-3GHz avec générateur de poursuite (9kHz-3GHz)
RSA3045-TG 295385 : Analyseur de spectres temps réel, 9kHz-4.5GHz avec générateur de poursuite (9kHz-4.5GHz)

Gamme RSA5000

RSA5032 295301 : Analyseur de spectres temps réel, 9kHz-3.2GHz
RSA5065 295300 : Analyseur de spectres temps réel, 9kHz-6.5GHz
RSA5032-TG 295303 : Analyseur de spectres temps réel, 9kHz-3.2GHz avec générateur de poursuite (9kHz-3GHz)
RSA5065-TG 295302 : Analyseur de spectres temps réel, 9kHz-6.5GHz avec générateur de poursuite (9kHz-4.5GHz)

Analyse spectrale
Comparaison entre analyse spectrale balayée et analyse spectrale temps réel

De nos jours, l'industrie RF doit faire face à un nombre de problématiques qui croit de plus en plus, comment véhiculer une donnée depuis mon équipement sous test à plusieurs récepteurs (par exemple une transmission de donnée à travers le réseau Web à l'échelle mondiale).

Prenons l'exemple d'une application d'actualité aujourd'hui : l'IoT (Internet of Things = Objets Connectés), qui va le plus communément fonctionner avec des normes de transmission de données sans fil (Wi-Fi, Bluetooth, Zigbee etc.…) Un récepteur beaucoup plus perfectionné qu'un analyseur de spectres sera alors requis dans le but d'obtenir rapidement des résultats et une analyse suffisante du signal, nous permettant enfin d'évaluer et qualifier la transmission de données en question. Les transmissions de données sans fil présentent une couche d'informations de nature numériques. Ces données sont par la suite modulées à une porteuse RF selon différentes méthodes (QPSK, QAM, FSK, OFDM etc…).

Quel est l'impact de telles modulations ?
Nous obtenons en sortie des signaux très rapides et variants en amplitude, fréquence, phase en fonction de temps ou bien de la fréquence. La vitesse devient donc un paramètre de plus en plus important dans le cadre d'une analyse fréquentielle – Il n'est plus suffisant aujourd'hui d'utiliser un traditionnel analyseur de spectres à balayage avec FFT (Fast Fourier Transform = Transformée de Fourier Rapide) ou bien avec principe de superposition.

La nouvelle gamme d'analyseurs de spectres temps réel RSA de Rigol combinant flexibilité, vitesse durant les mesures, un élégant design et une toute nouvelle interface graphique est la solution pour pallier à toutes les problématiques citées précédemment.
  • Les analyseurs de spectres de gamme RSA peuvent basculer à tout moment entre une configuration d'analyse spectrale à superposition (SA) et une configuration d'analyse spectrale temps réel (RTSA).
  • Les RSA3000/5000 fonctionnent tout comme la gamme DSA800 mais présentent des performances RF bien meilleures.

Grâce à la technique de superposition, nous pouvons parfaitement obtenir rapidement un affichage spectral large bande avec une bonne précision en amplitude ou bien réaliser aisément des mesures de caractérisation en transmission (par exemple : pertes d'insertion) et en réflexion (VSWR : Voltage Standing Wave Ratio = Taux d'Onde Stationnaire).

Dans le cadre de mesure de très faibles signaux, la notion de dynamique de mesure va être primordiale. Certaines normes présentent une sensibilité inférieure à -120dBm (niveau qui est largement inférieur au plancher de bruit (DANL = Displayed Average Noise Level) par défaut pour la plupart des analyseurs de spectres proposés aujourd'hui sur le marché).

En effet, il est nécessaire de disposer d'un instrument vous permettant de réduire le plancher de bruit en question aussi bas que possible pour mettre en évidence les signaux de faible niveau. Les analyseurs de spectres Rigol de gamme RSA atteignent un DANL de -165dBm sur une bande d'intégration d'1Hz.

L'aspect négatif à noter pour un analyseur de spectres traditionnel est que le point de balayage établi sa mesure sur un instant donné, le reste de la trace affichée à l'écran n'est pas rafraichie. Nous avons donc un phénomène de d'analyse à l'aveugle sur certains intervalles temporaires où l'information contenue dans le signal est perdue.

Analyse spectrale - Perte de signal

Un signal à saut de fréquence rapide comme par exemple un signal Bluetooth peut être mesuré avec un analyseur de spectres à balayage. Une trace peut être maximisée, tandis qu'une seconde trace peut être paramétrée en acquisition continue (Free Run). Avec un seul cycle de balayage, il nous est impossible de capturer toutes les porteuses ou raies d'intérêt. Plusieurs cycles de balayage seront requis et les informations contenues dans le signal ne seront visibles uniquement sur la trace maximisée.

Analyse spectrale - Signal à saut de fréquence rapide de signal
Trace jaune : Trace en Free Run - Trace bleue : Trace maximisée

Il faut préciser que toutes les porteuses ou raies d'intérêt ne sont pas visibles sur la trace maximisée, nous n'avons aucune information temporelle disponible sous maximisation et nous ne pouvons pas statuer que le signal observé à l'écran est un signal Bluetooth à saut de fréquences.

Les signaux pseudo-aléatoires ou très rapides ne peuvent pas être détectés et conséquemment mesurés avec un analyseur de spectres à balayage. Les paramètres de fréquences, SPAN et RBW vont avoir une influence directe sur le temps de balayage sur la plupart des analyseurs de spectres traditionnels. La résolution peut être améliorée en venant descendre le paramètre RBW, ce qui aura pour effet de diminuer votre plancher de bruit mais va littéralement augmenter le temps de balayage… De ce fait, les méthodes précédemment citées se révèlent inappropriées pour la détection et la mesure rapide de signaux évasifs et vont se montrer en finalité très gourmandes en temps.

Analyse spectrale temps réel
Principe de fonctionnement, technologie utilisée

L’analyse spectrale temps réel utilise la technologie FFT et fonctionne du coup sans cycle de balayage. De plus la méthode de calcul diffère par rapport à une FFT traditionnelle. Prenons le cas d’une FFT basique, le temps de calcul de cette dernière nécessite plus de temps que le procédé FFT. Ce qui signifie que certaines parcelles temporelles du signal seront perdues, du fait de l’écart temporel entre le temps de calcul et acquisition FFT.

Analyse spectrale - FFT

Sur l’exemple ci-dessus, ce modèle ne peut pas être utilisé pour mesurer par exemple des signaux pulsés car il faut prendre en compte l’éventualité que certaines impulsions pourraient se trouver sur les intervalles temporels où nous perdons l’information contenue dans le signal mesuré. Enfin, ce phénomène n’est pas répétitif mais aléatoire, nous aurions de ce fait un résultat différent à chaque acquisition FFT.

Sur une acquisition temps réel, le calcul et l’acquisition FFT sont réalisés en parallèle et le calcul en lui-même est très rapide. Ce dernier est beaucoup plus court que l’acquisition FFT. Les données affichées à l’écran seront rafraichies de façon rapide à vitesse constante. En termes de résultat, ce procédé ne fait pas intervenir d’intervalles de temps où l’analyse est aveugle, aucune perte d’information n’est donc possible.

Analyse spectrale - Temps réel

Remarque :
La modification du paramètre RBW n’aura pas d’influence sur le temps de balayage

Calcul FFT

Concernant le calcul FFT, ce dernier utilise une fonction de fenêtrage. Cette fonction est très importante pour définir un nombre discret de points pour le calcul. La taille de la fenêtre est variante et non figée dans le domaine temporel. Une variation de la taille de la fenêtre aura un impact direct sur la résolution (RBW) temps réel.

Nous atteignons sur la série RSA5000, un débit de 147484 FFT/s (sous configuration d’analyse temps réel).
Compte tenu de cette information, nous pouvons en déduire le temps de calcul d’un cycle FFT :

Analyse spectrale - de calcul d’un cycle FFT

En fonction du SPAN sous le mode d’analyse temps réel, l’utilisateur aura la possibilité de choisir parmi 4 valeurs d’échantillonnage. La valeur maximale pour cette dernière est 51.2MSa/sec. Le nombre maximal d’échantillons par acquisition FFT est de 1024, nous pouvons maintenant en déduire la durée d’acquisition maximale pour un cycle FFT :

Analyse spectrale - durée d’acquisition maximale pour un cycle FFT

En conclusion, nous retombons bien sur un temps de calcul trois fois inférieur à la durée d’acquisition FFT.

Fenêtrage et effet de fuite

Lorsque nous de parlons de fenêtrage, il est nécessaire de parler d’effet de fuite, qui dépend directement des paramètres suivants : la vitesse de balayage, la forme de la fenêtre et le nombre de points discret. L’effet de fuite découle le plus souvent d’une convolution entre un type de fenêtre défini et un signal non périodique. Il va être question aussi de fréquence d’échantillonnage, une valeur non appropriée ramènera à la surface des lobes secondaires dans le domaine fréquence, ce qui va sensiblement augmenter le plancher de bruit du signal observé. L’effet de fuite quant à lui disparaitra sur une convolution d’un signal périodique avec une fenêtre bien dimensionnée (indice de la fenêtre multiple de la période du signal).

Analyse spectrale - Fenêtrage

Il se peut que certaines informations d’un signal observé puissent être perdues à cause de la suppression d’amplitude au début et à la fin de chaque filtre – L’effet de filtrage mentionné ici peut être assimilé à l’effet de fenêtrage exposé ci-dessus, c’est un aspect plutôt négatif à souligner et qui sera bien évidemment pris en compte en termes d’optimisation du procédé d’analyse temps réel, dans le but de limiter au maximum la perte d’information.

Analyse spectrale - Signal filtré / non filtré
Figure à gauche : Signal non filtré - Figure à droite : Signal filtré avec pertes d’amplitude

La position d’un signal dans le domaine temporel va avoir aussi son importance. Pour rendre une transformée de Fourier optimale, il faudrait que le signal se trouve en plein milieu de la fenêtre FFT.

Calcul de FFT - cas défavorable

Le cas défavorable (comme ci-dessus) serait que le signal soit positionné entre deux fenêtres FFT, il en résulterait un signal avec une amplitude supprimée à cause des lobes secondaires du filtre – Le signal serait en conclusion inexploitable.

La solution choisie et implémentée dans la gamme RSA est le chevauchement des fenêtres FFT. Chevaucher plusieurs fenêtres FFT permet un affichage superposé des spectres sur le même intervalle de temps et améliore la résolution temporelle. De ce fait, de brefs ou courts évènements peuvent maintenant être détectés et mesurés et le phénomène de suppression d’amplitude expliqué ci-dessus est désormais supprimé.

Calcul de FFT - chevauchement des fenêtres

Nous avons pu voir jusqu’à maintenant les différents paramètres qui caractérisent un module d’analyse spectrale temps réel, nous allons conclure cette partie avec une dernière spécification, le POI (Probability Of Intercept = Probabilité d’interception).

Cette spécification détermine la plus courte impulsion qui peut être mesurée avec une précision en amplitude de 100%.
Il s’agit également de la largeur d’impulsion minimale où d’additionnelles impulsions minimes peuvent être capturées.

Le POI pour la série RSA5000 est de 7.45µs.

Procédé de mesure du POI

Procédé de mesure du POI

Le POI dépends du débit FFT, de la résolution et du SPAN utilisés. Le principe du POI est décrit avec un SPAN de 40MHz (ce qui fixe un échantillonnage maximal à 51.2MSa/sec) et une résolution de 3.21MHz (fenêtre de Kaiser).
Le delta observé entre les deux cycles FFT est le temps de calcul d’un cycle FFT.
La taille d’une fenêtre dépend de la résolution en temps réel, nous pouvons en déduire l’expression de la durée :

POI - Expression de la durée

Le POI est défini entre le début d’une acquisition FFT la fin d’une seconde acquisition FFT.

Architecture fonctionnelle de la gamme RSA5000

Architecture de la gamme RSA

La partie supérieure bleue décrit l'architecture d'un analyseur de spectres à balayage

La partie inférieure va concerner quant à elle toute l'architecture temps réel de l'instrument (partie Real Time FPGA).

Le signal de sortie IF résulte du signal RF qui a été atténué, transposé dans la bande de fréquences d'intérêt avec une résolution donnée via le filtre IF.

Après la numérisation du signal IF, celui-ci est injecté dans un bloc DDC (transposition numérique) :

Architecture de la gamme RSA - Transposition numérique

L'entrée digitale IF est dupliquée dans le but de créer les composantes I (In phase) et Q (Quadrature) à un échantillonnage et une fréquence abaissés pour faciliter le traitement des informations.
Un oscillateur (centré sur la fréquence centrale de l'analyseur de spectres) va générer un cosinus numérique qui va se multiplier avec les deux accès IF. Un déphasage de 90° est utilisé sur la voie Q afin de positionner cette dernière en quadrature.

Les deux signaux sont enfin filtrés (le SPAN de l'analyseur régit la valeur des filtres) en post traitement.
L'échantillonnage sera divisé par la valeur N qui est directement proportionnelle au SPAN.

Les signaux I & Q sont ensuite injecté à la fois dans un bloc mémoire et dans l'architecture temps réel. Nous retrouvons le bloc FFT et celui du nombre de points où l'utilisateur va spécifier la fenêtre FFT et le nombre d'échantillons par acquisition FFT.

Liste des différentes fenêtres présentes sur la gamme RSA

Flattop : Large bande à l'état haut, très utile pour la mesure de signaux positionnés au début ou à la fin du cycle de la fenêtre. Bonne précision pour la mesure d'amplitude mais mauvaise précision pour la mesure de fréquences.
Blackman-Harris : Utilisé pour la mesure de plusieurs raies (exemple d'application, mesure des harmoniques d'un signal)
Rectangulaire : Adaptée pour la mesure de signaux impulsionnels avec une bonne précision (à condition que les signaux à mesurer figurent au centre de la fenêtre)
Hanning : Cette fenêtre a un bon compromis entre fréquence et amplitude, elle est souvent utilisée pour des mesures en amplitude et présente peu de pertes spectrales
Kaiser : Cette fenêtre est utilisée pour un grand nombre d'applications, elle présente un excellent compromis entre résolution fréquentielle, pertes spectrales et la précision en amplitude
Gausienne : Cette fenêtre présente les mêmes caractéristiques que la fenêtre de Hanning. La fenêtre Gausienne est celle sélectionnée par défaut sur un grand nombre d'analyseurs de spectres

Synthèse sur l'architecture globale de la gamme RSA

Architecture de la gamme RSA - Synthèse

En fin d'architecture, nous voyons que les données sont traitées sous différentes visualisations qui vont être propre à l'analyse spectrale temps réel, c'est un avantage à souligner car ce type de traitement de données n'est pas disponibles sur les précédentes séries d'analyseurs de spectres de Rigol.

Visualisation d'un signal en mode temps réel

Normal :

Visualisation par défaut du spectre, familière à l’ensemble des analyseurs de spectres, tous fabricants confondus

Visualisation par défaut du spectre

Densité :

Visualisation du spectre avec débit de répétition du signal via une échelle de couleurs (plus un signal se répète, ce dernier sera affiché avec des couleurs chaudes – un signal évasif sera affiché avec des couleurs froides).
La densité est une mesure en 3D (puissance VS fréquence VS débit de répétition)

Cette représentation va se révéler utile pour la mise en évidence de signaux rapides ou bien superposés sur une bande de fréquence comm.

Visualisation du spectre avec débit de répétition

Spectrogramme :

Visualisation 3 axes (puissance VS fréquence VS temps). Les niveaux de puissance sont aussi représentés via une échelle de couleur. Cette visualisation peut être associée à une visualisation vue du dessus du spectre en question

On utilise le spectrogramme sur des applications de supervision pour l’identification rapide d’interférences dans une bande de fréquences donnée.

Visualisation 3 axes

Puissance VS temps :

Visualisation de la puissance dans le domaine temporel.

Cette visualisation va se révéler utile pour la mesure de durée de signaux impulsionnels, investiguer, mettre en évidence le type de modulation présente dans le signal observé et faire du déclenchement en se basant sur les niveaux en puissance mesurés dans la bande d’analyse temps réel.

Puissance en fonction du temps

Affichage puissance VS temps & analyse spectrale :

Puissance en fonction du temps et analyse spectrale

Affichage puissance VS temps & spectrogramme :

Puissance en fonction du temps et spectrogramme

Affichage densité & spectrogramme :

Densité et spectrogramme

Déclenchement sur masque fréquentiel :

Déclenchement sur masque fréquentiel

Spécifications – Options – Accessoires pour la série RSA3000

Spécifications RSA3000 - Front
Spécifications RSA3000 - Ecran
Spécifications RSA3000 - Arrière

Caractéristiques :

  • Technologie Ultra Real : Module temps réel sur une bande d’analyse de 10MHz par défaut
  • POI minimal : 7.45µs (100% de précision)
  • Débit FFT maximal : 146484 FFT/sec
  • Gamme de fréquences : jusqu’à 4.5GHz
  • DANL (Displayed Average Noise Level = Plancher de bruit) : ≤-161dBm
  • Bruit de phase : ≤-102dBc/Hz (@1GHz,10kHz)
  • Incertitude de mesure en amplitude : ≤1.0dB
  • Plage RBW : 10Hz - 3MHz
  • Vitesse de balayage minimale : 1ms (Full SPAN = Pleine échelle fréquentielle)
  • Multiples modes de mesure
  • Multiples masques et modes de déclenchement
  • Multiples affichages de mesures (multifenêtre)
  • Ecran tactile 10.1" avec gestuelle de zoom in / zoom out supportée
  • Interfaces USB, LAN et HDMI (supporte des périphériques de contrôle USB)
  • Instrument LXI (interface web embarquée)
  • Port IF Output : Régénération de la bande d’analyse temps réel sur une porteuse à 430MHz
  • Ports Trigger In/Out : Déclenchements sur évènements locaux ou externes
  • Ports 10MHz In/Out : Horloge de référence 10MHz pour synchronisation

Liste des options :

  • Préamplificateur (RSA3000-PA 295386)
  • Horloge haute stabilité (OCXO-C08 295313)
  • RBW 1Hz à 10MHz (RSA3000-BW1 295437)
  • Analyse spectrale temps réelle sur 25MHz (RSA3000-B25 295587)
  • Analyse spectrale temps réelle sur 40MHz (RSA3000-B40 295438)
  • Kit de mesures avancées (RSA3000-AMK 295588)
  • Filtre CEM et détecteur quasi peak (RSA3000-EMC 295387)
  • Générateur de poursuite (option matérielle installée en usine)
  • Logiciel pour analyse spectrale sur PC (Ultra Spectrum 294110)
  • Logiciel pour Pré-Certification EMI (S1210 EMI Pre-compliance Software 294970)
      - Mesure d’interférences électromagnétiques rayonnées

Liste des accessoires :

  • Pack d’antennes & connectique (DSA Utility Kit 294395)
      - Câble N-SMA / câble BNC-BNC / transition N-BNC / transition N-SMA / adaptateur 75Ω-50Ω / 2 antennes 900MHz-1.8GHz / 2 antennes 2.4GHz
  • Pack de connectique RF (RF Utility Kit)
      - Transition N(f)-N(f) / transition N(m)-N(m) / 2 transitions N(m)-SMA(f) / 2 transitions N(m)-BNC(f) / transition SMA(f)-SMA(f) / transition SMA(m)-SMA(m) / connecteur T BNC / charge 50Ω SMA / charge 50Ω BNC
  • 2 adaptateurs 50Ω-75Ω (RF CATV Kit 295589)
  • Pack d’atténuateurs (RF Attenuator Kit 294784)
      - Atténuateur 6dB / 2 atténuateurs 10dB
  • Atténuateur haute puissance 30dB – 100W (ATT03301H 294708)
  • Câble RF N(m)-N(m) (CB-NM-NM-75-L-12G 295590)
  • Câble RF N(m)-SMA(m) (CB-NM-SMAM-75-L-12G 295591)
  • Pont de réflectométrie 1MHz-3.2GHz (VB1032 296679)
  • Pont de réflectométrie 2GHz-8GHz (VB1080 294789)
  • Pack de sondes de champ proche (NFP-3 294499)
  • Câble USB (CB-USBA-USBB-FF-150 295592)

Liste des modèles :

  • RSA3030 295382 : Analyseur de spectres temps réel, 9kHz-3GHz
  • RSA3045 295384 : Analyseur de spectres temps réel, 9kHz-4.5GHz
  • RSA3030-TG 295383 : Analyseur de spectres temps réel, 9kHz-3GHz avec générateur de poursuite (9kHz-3GHz)
  • RSA3045-TG 295385 : Analyseur de spectres temps réel, 9kHz-4.5GHz avec générateur de poursuite (9kHz-4.5GHz)

Spécifications – Options – Accessoires pour la série RSA5000

Spécifications RSA5000 - Avant
Spécifications RSA5000 - Arrière

Caractéristiques :

  • Technologie Ultra Real : Module temps réel sur une bande d’analyse de 25MHz par défaut
  • POI minimal : 7.45µs (100% de précision)
  • Débit FFT maximal : 146484 FFT/sec
  • Gamme de fréquences : jusqu’à 6.5GHz
  • DANL (Displayed Average Noise Level = Plancher de bruit) : ≤-1651dBm
  • Bruit de phase : ≤-108dBc/Hz (@1GHz, 10kHz)
  • Incertitude de mesure en amplitude : ≤0.8dB
  • Plage RBW : 1Hz - 10MHz
  • Vitesse de balayage minimale : 1ms (Full SPAN = Pleine échelle fréquentielle)
  • Filtre CEM et détecteur quasi peak
  • Multiples modes de mesure
  • Multiples masques et modes de déclenchement
  • Multiples affichages de mesures (multifenêtre)
  • Ecran tactile 10.1" avec gestuelle de zoom in / zoom out supportée
  • Interfaces USB, LAN et HDMI (supporte des périphériques de contrôle USB)
  • Instrument LXI (interface web embarquée)
  • Port IF Output : Régénération de la bande d’analyse temps réel sur une porteuse à 430MHz
  • Ports Trigger In/Out : Déclenchements sur évènements locaux ou externes
  • Ports 10MHz In/Out : Horloge de référence 10MHz pour synchronisation

Liste des options :

  • Préamplificateur (RSA5000-PA 295310)
  • Horloge haute stabilité (OCXO-C08 295313)
  • Analyse spectrale temps réelle sur 40MHz (RSA5000-B40 295312)
  • Kit de mesures avancées (RSA5000-AMK 295311)
  • VSA
      - VSA (Vector Signal Analyzer = Analyse vectorielle et démodulation numérique)
      • Analyse IQ & enveloppe RF (domaines fréquence et temps)
      • Normes IOT, communications, industrie
      • Mesures de taux d’erreurs binaire
  • Générateur de poursuite (option matérielle installée en usine)
  • Logiciel pour analyse spectrale sur PC (Ultra Spectrum 294110)
  • Logiciel pour Pré-Certification EMI (S1210 EMI Pre-compliance Software 294970)
      - Mesure d’interférences électromagnétiques rayonnées

Liste des accessoires :

  • Pack d’antennes & connectique (DSA Utility Kit 294395)
      - Câble N-SMA / câble BNC-BNC / transition N-BNC / transition N-SMA / adaptateur 75Ω-50Ω / 2 antennes 900MHz-1.8GHz / 2 antennes 2.4GHz
  • Pack de connectique RF (RF Utility Kit)
      - Transition N(f)-N(f) / transition N(m)-N(m) / 2 transitions N(m)-SMA(f) / 2 transitions N(m)-BNC(f) / transition SMA(f)-SMA(f) / transition SMA(m)-SMA(m) / connecteur T BNC / charge 50Ω SMA / charge 50Ω BNC
  • 2 adaptateurs 50Ω-75Ω (RF CATV Kit 295589)
  • Pack d’atténuateurs (RF Attenuator Kit 294784)
      - Atténuateur 6dB / 2 atténuateurs 10dB
  • Atténuateur haute puissance 30dB – 100W (ATT03301H 294708)
  • Câble RF N(m)-N(m) (CB-NM-NM-75-L-12G 295590)
  • Câble RF N(m)-SMA(m) (CB-NM-SMAM-75-L-12G 295591)
  • Pont de réflectométrie 1MHz-3.2GHz (VB1032 296679)
  • Pont de réflectométrie 2GHz-8GHz (VB1080 294789)
  • Pack de sondes de champ proche (NFP-3 294499)
  • Accessoires pour intégration en baie (RM6041 295314)
  • Câble USB (CB-USBA-USBB-FF-150 295592)

Liste des modèles :

  • RSA5032 295301 : Analyseur de spectres temps réel, 9kHz-3.2GHz
  • RSA5065 295300 : Analyseur de spectres temps réel, 9kHz-6.5GHz
  • RSA5032-TG 295303 : Analyseur de spectres temps réel, 9kHz-3.2GHz avec générateur de poursuite (9kHz-3GHz)
  • RSA5065-TG 295302 : Analyseur de spectres temps réel, 9kHz-6.5GHz avec générateur de poursuite (9kHz-4.5GHz)

Technologie Touch Screen de la gamme RSA

Ecran tactile - Amplitude-Horizontale

La gestuelle communément adoptée lors de l’utilisation d’un smartphone ou tablette a été implémentée sur l’écran tactile de la gamme RSA.

Un simple écart de vos doigts (axe horizontal) sur l’écran active un effet zoom de la trace mesurée, ce qui va venir modifier le SPAN de votre analyse. Un rapprochement de vos doigts va engendrer en conséquence la fonction inverse (effet zoom out) et donc augmentera votre SPAN.

On retrouve cette même logique sur l’axe vertical pour l’optimisation de l’échelle en amplitude.

Ecran tactile - l’optimisation de l’échelle
Ecran tactile - déplacement d’un marqueur sur une zone

L’utilisation d’un seul doigt a été aussi implémentée pour par exemple le déplacement d’un marqueur sur une zone en question, défiler votre fenêtre de mesure ou bien l’axe en amplitude pour régler par exemple votre référence de niveau pour une lecture adéquate du signal acquis par l’analyseur.

La face avant matérielle des analyseurs RSA est implémentée en quasi-totalité sur l’écran tactile, on a donc un accès aux fonctions :

  • Mesures
  • Paramètres
    • Mesure / Fonctionnalités
    • Analyse
    • Contrôle / Déclenchement
    • Marqueur / Gabarit / Limite
    • Système
  • Basculer entre le mode d’analyse spectrale basique ou bien temps réel
  • Modifier l’affichage en fonctions des mesures souhaitées

Applications industrielles

Rigol a listé 6 applications utilisées aujourd’hui notamment parmi un grand nombre d’industriels, où la nouvelle gamme RSA va pouvoir s’implanter, apporter une nouvelle approche ainsi qu’un nouveau panel de mesures afin de répondre à leurs besoins d’une manière précise et rapide :

  • Surveillance spectrale
  • Mesures RF avancées
  • Démodulation numérique
  • Caractérisation RF
  • Pré-Certification EMI
  • Analyse multi-domaines

Voici un descriptif étoffé pour chaque application :

Surveillance spectrale

Application - Surveillance spectrale

Quels sont les besoins en ingénierie :

  • Analyse des performances en transmission de données
  • Analyse temporelle des signaux RF
  • Surveillance des interférences
  • Procédé de vérification de diffusion des données
  • Surveillance / Sécurité

Fonctionnalités de Rigol pour répondre à ces besoins :

  • Capture des signaux avec une intégrité optimale et un balayage rapide de l’analyseur
  • Identification des signaux avec un POI à 100%, multifenêtrage et multiples résolutions
  • Bande d’analyse temps réel de 40MHz
  • Isolation des signaux grâce aux fonctions de déclenchement puissance et masque fréquentiel
  • Analyse et mise en évidence des caractéristiques de modulation, puissance et temps

Mesures RF avancées

Application - Mesures RF avancées

Il s’agit d’une suite de mesures RF (débloquée sous option) pré-paramétrées ou l’affichage est divisé en deux parties, la partie supérieure concerne l’affichage du signal et la partie inférieure affichera les résultats de mesure.

Voici les mesures concernées par cette suite :

T-Power :

L’analyseur de spectres commute dans le domaine temporel et calcule la puissance du signal mesuré. Les puissances crête, moyennée et efficaces sont disponible sous cette mesure.

Application - T-Power

ACP (= Adjacent Channel Power / Puissance des canaux adjacents) :

Il s’agit d’une mesure de puissance du canal principal, canaux adjacents et la différence entre les canaux adjacents et le canal principal.

Application - ACP

Channel Power

Mesure la puissance et la DSP (Densité Spectrale de Puissance) d’un canal ou multiples canaux donnés.

Application - Channel Power

Occupied Bandwidth

Mesure une bande passante où figure un ratio de puissance de 99% par rapport à l’intégration entière de la puissance du spectre transmis. La mesure est centralisée sur le canal respectif où l’on souhaite établir la mesure.

Application - Occupied Bandwidth

Emission Bandwidth

Mesure la bande passante entre deux points préalablement placés par l’utilisateur, situés à X dB du point le plus fort, en fonction du SPAN affiché à l’écran.

C/N Ratio

Mesure la puissance de la porteuse, la puissance du plancher de bruit sur une bande donnée et donne enfin le ratio entre ces 2 éléments

Harmonic Distortion

Mesure la puissance des harmoniques de chaque ordre (jusqu’à l’ordre 10) ainsi que le THD (Total Harmonic Distortion = Distorsion totale des harmoniques) de la porteuse.
L’harmonique fondamentale de la porteuse doit être au moins supérieure à -50dBm pour garantir l’intégrité et la validité de la mesure

TOI (= Third Order Intercept / Point d’interception du 3ème ordre) :

Mesure du TOI (pour un signal bi-tons injecté sur l’analyseur) et l’affichage des fréquences & amplitudes des paramètres suivants :
  • Raie principale supérieure
  • Raie principale inférieure
  • Raie d’intermodulation d’ordre 3 supérieure + Interception du 3ème ordre liée
  • Raie d’intermodulation d’ordre 3 inférieure + Interception du 3ème ordre liée

VSWR : Fonctionnalité pour la mesure du rapport d’onde stationnaire
  • Note : Cette mesure ne fait pas partie de la suite de mesure précédemment exposée. Elle sera d’emblée disponible sur toutes les configurations RSA disposant du générateur de poursuite, qui en plus du pont de réflectométrie, seront nécessaires pour la mise en œuvre de mesures en réflexion

Quels sont les besoins en ingénierie :

  • Analyse de dispositifs RF de plus en plus complexes multifonctions
  • Vérification des performances pour des systèmes complets émetteur-récepteur
  • Optimisation des performances selon la norme en question
  • Mesures spécifiques (TOI, channel power, ACP C/N etc…)

Fonctionnalités de Rigol pour répondre à ces besoins :

  • Capture précise des signaux et balayages rapides pour une mise en évidence directe des paramètres clés
  • Identification des signaux grâce à un large gamme en résolution qui va optimiser la visualisation de ces derniers
  • Isolation des signaux d’intérêt depuis le plancher de bruit grâce au préamplificateur
  • Analyse rapide des signaux grâce à des configurations de mesure automatisées

Démodulation numérique

Application - Démodulation numérique

Rigol étend son panel de mesures & fonctionnalités en proposant pour la toute première fois dans leur offre en instrumentation RF, un module de démodulation numérique (sur la série RSA5000 uniquement). Cette évolution permettra aux utilisateurs de pousser leurs mesures dans les derniers retranchements, d’obtenir depuis une plateforme d’analyse spectrale, les informations clés qui caractérisent (modulation par visualisation de constellation, enveloppe du signal en analyse multi domaine, débit de données) et qualifient (erreur vectorielle) un signal selon leur norme d’appartenance.

Spécifications de l’option :

Application - Options

Quels sont les besoins en ingénierie :

  • Déboguer des communications de données poussées sur des designs portés sur les IoT ou systèmes sans fil
  • Analyser et caractériser les modulations émises
  • Optimisation les communications via le test de TEB (Taux d’Erreur Binaire)

Fonctionnalités de Rigol pour répondre à ces besoins :

  • Acquisition et analyse RF des composantes I et Q grâce à la nouvelle architecture temps réel implémentée (technologie Ultra Real)
  • Analyse spectrale en temps réel
  • Analyse flexible de modulations numériques
  • Déclenchement sur masque fréquentiel pour cadencer l’acquisition sur un évènement en particulier
  • Test de TEB

Caractérisation RF

Application - Caractérisation RF

Quels sont les besoins en ingénierie :

  • Investigation du comportement d’un composant ou d’une chaine dans le domaine fréquence à tout niveau
  • Déboguer et vérifier les performances attendues d’un design / prototype
  • Caractérisation, optimisation, comparaison et sélection finale d’un composant en fonctions des spécifications

Fonctionnalités de Rigol pour répondre à ces besoins :

  • Capture précise de paramètres de caractérisation avec un faible plancher de bruit
  • Identification et mise en évidence des spécifications à l’aide de marqueurs
  • Isolation des signaux d’intérêt grâce au préamplificateur et à la gamme de résolution
  • Analyse de composants à l’aide de fonctions de mesures automatisées (VSWR, noise bandwidth)
  • Générateur de poursuite + ponts de réflectométrie pour une caractérisation complète (transmission & réflexion) de composants / designs
  • Gamme de fréquence du générateur de poursuite calée sur celle de l’analyseur de spectres

Pré-Certification EMI

Application - Pré-Certification EMI

Quels sont les besoins en ingénierie :

  • Mise en évidence des problématiques EMI d’un design au plus tôt, sur le cycle de vie du projet afin d’éviter des modifications de dernière minute parfois couteuses
  • Déboguer et résoudre ces mêmes problématiques avant de procéder à une certification en laboratoire
  • Economiser de temps et argent sur des certifications non validées qui pourraient retarder un lancement de produit sur le marché

Fonctionnalités de Rigol pour répondre à ces besoins :

  • Capture des émissions rayonnées grâce aux balayages rapides (jusqu’à 1ms) et paramètres de bande passante EMI sélectionnés
  • Identification des émissions d’intérêt grâce à l’utilisation de marqueurs et limites
  • Isolation de la cause d’erreurs sur le design mesuré et les multiples affichages de l’analyse temps réel vont apporter une nouvelle dimension de mesure
  • L’excellente sensibilité de l’instrument pour une meilleure visibilité des signaux faibles
  • Filtre EMI, détecteurs et résolutions dédiées en standard sur la série RSA5000
  • Offre complète d’analyse CEM
    • Logiciel S1210 : Acquisition des données sur PC + Post traitement EMI
    • Kit de sondes de champ proche pour la mesure d’émissions rayonnées

Analyse multi domaine

Application - Analyse multi domaine

Quels sont les besoins en ingénierie :

  • Intégration de plus en plus courante de signaux RF et signaux embarqués connexes
  • Trouver la cause des erreurs qui vont nécessiter une analyse corrélée temporelle et fréquentielle

Fonctionnalités de Rigol pour répondre à ces besoins :

  • Capture et identification des erreurs transitoires dans les domaines fréquence et temps grâce à une excellente profondeur mémoire et acquisition temps réel sans pertes de données
  • Visibilité de la corrélation des signaux transitoires RF dans le domaine temporel, des signaux embarqués associés en utilisant les affichages densité/spectrogramme et un oscilloscope
  • Multiples sources de déclenchement pour isoler la cause du problème (combinaison de déclenchements avec des instruments externes et fonctions locales de l’analyseur)
  • Une bande d’analyse en temps réel de 40 MHz
  • Sortie IF centralisée sur 430MHz, idéale pour une post-analyse sur un oscilloscope 500MHz
  • Capture RF et l’information temporelle grâce au mode d’enregistrement et FFT avancé


0-100MHz_SA_Tracking_Gen_W6URH

01

0-60MHz_SA_WB5IPM

02

0-70MHz_Spectrum_Analyzer_VU2ESE

100MHz_SA_W6URH

03

1GHz_SA_Front_End

04

1MHz-90MHz_Spectrum_Analyzer_G4PMK

05

200MHz_Spectrum_Analyzer

06

20MHz-600MHz_Spectrum_Monitor

07

2m-Band_SA_Monitor

08

400kHz-500kHz_Slow-Scan_Wobbulator_G3GKG

09

45MHz-to-2050MHz_SA

10

50kHz_70MHz_Spectrum_Analyzer_K7TAU

11

53MHz-553MHz_Spectrum_Monitor

12

550MHz-1300MHZ_SA

13

IF_for_TV-Tuner_SA_AA4FB

14

Panoramic_SA_for_HF_RX_WA6NCX

15

Spectrum_Analyzer_on_Scope

16

Spectrum_Analyzer_using_TV-Tuner_W6WTU

17

TV_Tuner_Spectrum_Analyzer_WA2PZO

18